Accueil Antennes 4G
routeur4g.fr est financé par ses lecteurs. Quand vous achetez en passant par les liens du site, nous pouvons toucher une commission d’affiliation.

Importance du sens de branchement des deux cables d'antenne

MazetteDeMazoutMazetteDeMazout Membre Messages: 5
Salut à tous,
je viens d'installer chez mon père une antenne 4g sur le toit, j'ai bien suivis les conseils d'orientation (cartoradio, profil altimétrique géoportail etc). Le routeur est un huawei b310 (une flybox d'orange). Antenne de chez lowcostmobil
Nous avons pu régler l'antenne au mieux par approche successives en horizontale et verticale. 
L'antenne est à 4km, nous avons pu obtenir un très satisfaisant 27Mb/s en descendant, mais seulement 0,3Mb/s en montant. Parfois même impossible de faire un speed test en montant et seulement une barre de réception.
Après de nombreuse manipulation de l'antenne et en désespoir de cause (je tenais à avoir un peu mieux en montant) j'ai inversé les deux cables au niveau de la box. Depuis j'ai 3 barres sur 3 en reception, 3,2Mb/s en montant mais "plus que" 17Mb/s en descendant.
D'où le titre de ma question: y a t'il un sens a respecter pour le branchement de l'antenne sur le routeur 4G?
Question subsidiaire: Doit on y voir un éventuel défaut de l'antenne?

Damien

Réponses

  • calicobacalicoba Membre Messages: 694

    Hi Man;

    Ta présentation SVP !!!

    Adishatz¨˜”°º•(¯`•._.• CALICOBA™ •._.•´¯)•º°”˜¨ 


  • MazetteDeMazoutMazetteDeMazout Membre Messages: 5
    modifié juillet 2019
    Message edité par pioc34 on
  • ludovickludovick Moderateur Messages: 7981
    Bonjour
    Quel est l'écartement entre les antennes. Sont-elles bien installées ?

    Et merci de renseigner sur ton profil la référence de tes antennes car Lowcostmobile c'est un revendeur et cela ne nous indique pas le type d'antenne pour t'aider.
  • MavrikMavrik Membre Messages: 1469
    modifié février 2019
    Pas de sens de branchement, mais une seule des deux prises du modem fait le TX (UL)

    Bien forcer en antenne ext dans les menus du modem,
    bien serrer les sma, car peut etre un peu recalcitrant parfois.

    passer de H a V ne changera rien.

    par contre l'antenne n'est peut etre pas celle qu'il te faut

    Sinon
    va au pied du relai avec ton tel ou mieux avec ton routeur et essaye,
    dans un bistro si necessaire, avec une prise 220v et ton smartphone en wifi ou PC portable etc....
    Si le debit up ne bouge pas en UP / DL, d'autres que toi sont aussi avec des modem 4G vs ADSL sur ce relai mais si tu es relativement seul dans le coin bizarre.

    Si possible aller sur la bande 1800 ou 2600 sur un des relais

    et pour info voir ca:
    https://routeur4g.fr/discussions/discussion/1100/tableau-de-debits-max-en-upload-uplink-en-cat-4-6-9-par-bande-passante-du-canal-principal


    Message edité par Mavrik on
  • MazetteDeMazoutMazetteDeMazout Membre Messages: 5
    Les connecteurs était très bien serrés (avec une clé), je viens de demander à mon père de ré-inverser les deux câbles pour voir si le pb persiste (et donc évacuer le problème de sma récalcitrant), il m'a annoncé avoir fait un test hier soir vers 1h du mat à 35Mb/s en down et 5Mb/s en up. 
    Si je comprends bien le tableau de débit, il devrait avoir en up 1/3 du down, mais le ratio est seulement de 1/6...
    je lui ai aussi demandé d'installer LTEinspecteur, en espérant que ça marche sur la flybox.
    J'attends son retour et je vous tiens au courant.
  • MazetteDeMazoutMazetteDeMazout Membre Messages: 5
    Donc si il n'y a pas de sens, qu'on peut brancher indifféremment deux les câbles d'antennes sur le routeur, je ne devrais pas avoir de différence quand j'inverse les deux câbles (sans toucher l'antenne). 
    Mon père viens de faire le test de l'inversion des deux câbles, avant il était à 20/2.5 Mb/s après à 10/4 Mb/s (down/up). il semble donc bien que il y ai une antenne meilleure que l'autre dans cette antenne panneau.
    D'où ma question subsidiaire: Peut on en conclure que l'antenne a un problème?
  • calicobacalicoba Membre Messages: 694

    Hello MazetteDeMazout ;

    Ok tu as vérifié les connectiques SMA sur ton routeur, c’est une bonne chose mais quid du reste :

    Les câbles sont ils en bon état ? Quelle longueur ?

    Et pour la connectique de ton panneau (soudures internes, prise SMA en sortie) ?

    Adishatz¨˜”°º•(¯`•._.• CALICOBA™ •._.•´¯)•º°”˜¨ 


  • ludovickludovick Moderateur Messages: 7981
    attention pas de serrage fort à la clé des SMA, c'est assez fin pour casser.
  • JeanMarieJeanMarie Moderateur Messages: 2782
    par rapport à ton message précédent ou tu parles d'un tableau de débit : de quoi s'agit-il / quelle référence ?

    Car le ratio DL/UL doit se situer au delà de 6 en 4G et dans les 10 ou au-delà en 4G+. Si tu es en deça c'est le signe d'une limitation sur ton antenne relais (volontaire ou à cause de la sur-fréquentation d'icelle), et dans ce cas, il est important de se référer au débit UL exclusivement ou, mieux, aux niveaux de signaux pour déterminer de la bonne orientation de ton antenne.

    Maintenant pour les tests il faudrait plutôt relever les niveaux de signal (RSRP / RSRQ/ SNIR) que tu peux trouver soit sur l'interface du routeur (system/diagnostic je crois) soit via l'interface du soft LTE I de notre ami @Gasel.

    Ensuite il faut faire attention de ne pas brancher / débrancher à l'arrache l'antenne. Idéalement il faut éteindre puis rallumer le modem

    Enfin si ton antenne est un panneau, il faudrait etre certain que les cables ne sont pas abimés. Sans analyseur tu peux réaliser la manipulation suivante :
    tu éteins, enlève un cable et ne garde que celui sur le connecteur 1, tu rallumes, attends 2/3 minutes que le modem se stabilise et tu relève les niveaux de signaux, ensuite eteins, branche l'autre cable toujours sur le connecteur 1 et refait les mesures, et une derniere mesure en enlevant les cables antenne


  • Gus_71Gus_71 Membre Messages: 1106
    modifié février 2019
    Donc si il n'y a pas de sens, qu'on peut brancher indifféremment deux les câbles d'antennes sur le routeur, je ne devrais pas avoir de différence quand j'inverse les deux câbles (sans toucher l'antenne).
    Théoriquement, oui, tu as raison.
    Les B715 et B525 ont une prise antenne préférentielle, celle de gauche, vue de l'arrière du routeur.
    Extrait du manuel du B525 :

    Donc il se peut que ton antenne ou tes câbles aient un problème :
    @Mavrik , @JeanMarie et @ludovick t'ont indiqué les points à vérifier ...
    Bonne journée/soirée/nuit (rayer les mentions inutiles) !  😀
  • NicolasNicolas Membre Messages: 569
    J'ai une petite question par rapport au fait d'éteindre le routeur.
    Quel est l'impact de brancher une antenne externe routeur allumé ? Je peux comprendre quand on injecte un peu de jus avec un amplificateur, mais là, l'antenne est passive.
    Ca n'enlève pas que par principe, quand on touche au matériel, on essaie de faire ça éteins et déchargé d’électricité :) 
    Un landais à la vitesse des ondes-- Huawei B715s-23c / Poynting XPOL v2 / Free Mobile --
  • JeanMarieJeanMarie Moderateur Messages: 2782
    C'est surtout pour le basculement de l'antenne interne vers l'externe (et vice-versa), la reconnaissance n'est sans doute pas optimisée, ou c'est autre chose , mais ce sont les préconisation de Huawei il me semble 

  • MavrikMavrik Membre Messages: 1469
    Il y a deux choses.
    Le raccordement antenne au routeur et la detection.
    Ici la regle est generalisée dans le doc huwei par précaution (et eviter des retours au support, des routeurs a remplacer...).

    Lors du raccordement d'antenne, si le routeur est connecté au réseau 220v allumé ou pas, il y a un risque non négligeable d'avoir lors de la connexion physique avec le cable d'antenne, que la difference de potentiel (courant de fuite) produise comme une decharge d'electricité statique, surtout avec dans antennes montées sur un mat de TV, dont la masse est ''grounded'' (type L58 par exemple), sachant que ce sont des antennes en ''court circuit'', cad ici entre le plus et la masse on a 0 ohms.
    Dans ce cas, il est facile de detruire le semi conducteur final (qui fait la puissance d'emission et la sensibilité de reception).

    Pour la ''detection'', normalement le routeur detecte le court circuit sur le port SMA et devrait basculer sur cette antenne, mais il vaut mieux bien forcer dans le menu, les ports externes, car la detection n'est pas fiable, par le menu, quoi qu'il arrive on est sur le port ext.
    Dans le cas d'une antenne sans court circuit, aucune detection en perspective (type antenne fouet par exemple) !
  • anglophoneanglophone Membre Messages: 76
    une jeux de antenne/câble/SMA hors service, l'autre bien ?

    utiliser une clé avec bcp de précaution et feeling, NE SERRE LE SMA QUE TRES PEUT !!!
  • NicolasNicolas Membre Messages: 569
    Merci @Mavrik pour cette précision.

    Je n'avais pas pensé a la décharge d’électricité statique :smile:

    Un landais à la vitesse des ondes-- Huawei B715s-23c / Poynting XPOL v2 / Free Mobile --
Connectez-vous ou Inscrivez-vous pour répondre.

    Forum Stats

  • 4,662 Utilisateurs
  • 5,542 Discussions
  • 45,737 Réponses