Accueil Problèmes et solutions
routeur4g.fr est financé par ses lecteurs. Quand vous achetez en passant par les liens du site, nous pouvons toucher une commission d’affiliation.

Impossible de connecter Ps4 où Switch avec mon Huawei b535-235

Bonjour à tous

Je suis novice en la matière.

J'ai toujours eu une mauvaise connexion, j'habite au fond de la campagne, pas encore de fibre, presque pas d'adsl et mal desservi par la plus part des opérateurs en 4g.

Je fonctionnait jusqu'à présent avec un abonnement 4g box d SFR qui me permettait de surfer convenablement le matin jusqu'à midi et après plus grand chose.

J'ai donc fait l'acquisition d'un routeur b535-235 qui ne soit pas bloqué avec un forfait b&you, couplé avec une antenne lowcost mobile pan5g 4g+ Momo, et je suis enfin arrivé à obtenir une bonne connexion avec un bon débit.

J'ai ensuite reconfigurer tout mes appareils connectés sans soucis à ce nouveau réseau ( pc, TV, smartphone, alexa) et asser impatient de voir ce que ça donnerait avec la ps4, malheureusement je n'arrive pas à me connecter à ce routeur.

Je ressaie sur l'ancien ça fonctionne, retourne sur le nouveau et toujours pas moyen. La configuration bloque à voulez vous utiliser les serveurs proxy ?

Moi les serveurs proxy, ça me parle pas du tout.

J'essaie alors de connecter la Switch, et à nouveau impossible, echec de connexion, réseau instable !

Est ce que j'ai acheter un routeur qui ne serait pas compatible avec les consoles où y a t'il une manip à effectuer ?

Si quelqu'un peut m'aider ce serait super.

En attendant je vous salut tous.

Réponses

  • Dutchman24Dutchman24 Membre Messages: 1620

    Bonjour

    Le firmware version 10.0.2.1 du B535-235 ne supportent pas le protocole 464XLAT. Qui permet de faire communiquer les réseaux IPv6 vers IPv4. Donc regarde si un mis à jour est disponible vers la version firmware 11.0.1.2.

    Autrement tu peux essayer de passer par un VPN. Perso j'utilise la version gratuit de Proton VPN (entreprise Suisse) avec 3 emplacements disponibles USA Japon et Les Pays-Bas. Les serveurs en Pays-Bas sont de bon qualité meme en version gratuit.

  • zitounezitoune Membre Messages: 16

    Bonjour,

    Merci pour ta réponse Dutchman.

    Étant pas super calé, j'ai quand même, je pense, du comprendre ( et par la même apprendre) l'essentiel de ta réponse.

    Le routeur étant à jour, j'en conclus qu'il faut que j'essaie de passer par un VPN.

    Je vais suivre tes conseils et essayer d'installer proton VPN, je viens d'aller me renseigner et du coup j'ai télécharger l'appli sur mon tél. Il me reste à trouver demain, comment de mon tel je peux rentrer ça dans le routeur.

    Je te tiendrai informé.

    En attendant, merci encore.

  • zitounezitoune Membre Messages: 16

    Bonjour,


    Je ne suis pas arrivé à installer un vpn, trop Complexe pour moi.

    Du coup j'ai une super connexion, mais impossible de connecter ni PS4, ni Switch, et plus de Netflix non plus ! Prime vidéo et Disney+ eux fonctionne toujours........


    Je crois donc qu'il faut que je regarde pour un autre routeur, est ce que la b535 232 est plus récente et aura la bonne version 11.0.1.2?

    Bonne soirée.

  • Dutchman24Dutchman24 Membre Messages: 1620

    Contrairement à le -232 ton routeur -235 est équipé avec un port RJ11, autrement il sont identiques est tournent sur les memes différents firmwares. Donc je ne peux pas te confirmer pour la version.

    Tu veux bien me donner l'adresse du relais le plus proche à l'aide de cartoradio.fr ? J'aimerais vérifier les fréquences disponibles des différents operateurs.

  • zitounezitoune Membre Messages: 16

    Bonjour,

    Du coup je viens de commander le 333, en espérant que la version sera la bonne, parce-que la, c'est galère, j'ai plein d'applications qui ne fonctionnent plus depuis que j'ai le 232.

    L'antenne relais est à 3km environ à vol d'oiseau de chez moi.

    Avant j'avais un b525, bloqué chez SFR, avec un débit médiocre, mais qui ne me bloquait aucune appli.....

    Merci

  • Dutchman24Dutchman24 Membre Messages: 1620
    Modifié (septembre 2023)

    @zitoune

    Apparemment le b535-333 n'est pas compatible 464xlat non-plus.

    C'est quoi la distance entre le relais de Free et ton emplacement. Free dispose 4 fréquences sur le relais, contrairement à 2 pour Bouygues.

    Tu veux bien poster un profil altimétrique [TUTO EN IMAGES] pour le relais de free et ton emplacement.

    Hauteur antenne-relais de free = 31.4 mètres. À renseigner coté gauche si l'antenne se trouve à l'Ouest de ton emplacement. À renseigner coté droite si le relais se trouve à l'Est de ton emplacement

  • zitounezitoune Membre Messages: 16

    Voilà, j'ai fait une capture d'écran car je ne voyait pas comment faire autrement.

    C'est pas une bonne nouvelle que tu m'as donné dans ton message juste avant.

    Je ne comprends pas pourquoi en faisant un partage de connexion avec mon tel je n'ai pas de soucis, alors pourquoi ça viendrait de l'opérateur.

  • Dutchman24Dutchman24 Membre Messages: 1620
    Modifié (septembre 2023)

    Ton tel est surement compatible avec le protocol 464xlat, vu ton profil altimétrique je te conseil de ne pas changer de routeur mais de changer pour l'operateur Free.

    Si tu connais quelqu'un avec un Freebox adsl ou fibre il peut peut-être te prendre un carte-sim pour 16€ p/m en data illimité autrement c'est 20€ p/m pour 250GB.

    Peut-être tu dois changer l'orientation de ton antenne vers le relais Free sur la tour blanche à Foissiat, mais c'est ne pas si sûr, vu que le relais de bouygues est presque dans le meme axe que free par rapport à ton emplacement et ton antenne pan 5g de lowcost n'est pas réputé d'être super precise niveau directionnelle. Donc ça dois déjà bien fonctionner sans re-orientation

    Bonne soirée à toi.

  • maxou56maxou56 Membre Messages: 21
    Modifié (septembre 2023)

    @zitoune

    C'est un peu des 2, l'opérateur car il propose avec ton forfait que de l'IPv6 avec l'IPv4 "encapsulé" dans dans l'IPv6 et ton routeur qui n'est pas compatible "464XLAT" d'après @Dutchman24.

    Donc si l'opérateur proposait de l'IPv6 + IPv4, ou de l'IPV4 cela fonctionnerait avec ton routeur.

    Ou si ton routeur était compatible avec 464XLAT, ça fonctionnerait avec ce forfait.

    Par exemple chez moi avec des routeurs 4G et 5G, avec Free j'ai de l'IPV6 + IPv4 (IPv6 activable, désactivable dans l'espace client), avec Orange j'ai uniquement de l'IPv4, avec Bouygues et une SIM 4G Box j'avais uniquement de l'IPv4 (forfait résilié en mars, ça à peut être changé depuis).

  • zitounezitoune Membre Messages: 16

    Bonjour, merci pour vos réponses.

    Dans mon impatience, j'ai déjà commandé un autre routeur, mais qui apparemment ne solutionnera pas mon problème. Je vais quand même attendre qu'il arrive et y mettre ma sim sans trop d'espoir.

    Ensuite je vais suivre ton conseil dutchman et prendre un forfait Free, c'est le prix que le b&you. Et si ça marche comme ça je pourrais resilier le b&you.

    Mais si ça fonctionne pas, ben....... flûte ! On va continuer d'attendre la fibre !!

    Merci à vous, je vous tiendrais au courant.

  • Dutchman24Dutchman24 Membre Messages: 1620

    Bonjour,

    Avec Free, ça fonctionnera, car la connexion passe par IPv6 et IPv4, contrairement à Bouygues, où tout passe par IPv6 only et XLAT.

    Pour le réseau Bouygues, et si tu veux que tout fonctionne bien, tu as besoin d'un routeur dont le firmware contient un petit programme (CLAT) qui prend en charge l'architecture 464XLAT côté opérateur, afin de convertir le protocole IPv6 en IPv4 et vice versa. Apparemment, ton routeur n'a pas ce petit programme.

    Mais ! Je viens de lire sur un autre site que le B535-333 est probablement compatible avec 464XLAT, mais que ce petit programme "CLAT" se déclenche seulement si l'APN est configuré en IPv6 seul, et il n'est pas activé si l'APN est configuré en IPv6 & IPv4, donc à tester. Et merci de tester également ceci sur ton routeur actuel, le -235.

    Certains routeurs ne donnent pas l'option IPv6 ou "IPv6 only" dans l'APN, donc peut-être peut-on conclure grâce à tes tests que si cette option IPv6 n'existe pas dans l'APN, le firmware n'a pas de CLAT, donc le routeur n'est pas compatible IPv6/XLAT = réseau Bouygues. Cette info pourrait aider beaucoup de monde.

    À vrai dire, Bouygues est un peu en avance sur son temps, leur réseau en IPv6/XLAT est l'avenir, mais le monde n'est pas totalement prêt.

  • zitounezitoune Membre Messages: 16

    Bonjour,

    Pas de IPv6 only dans le -235 en option.


    J'attends mon 333.

    Bonne journée.

  • zitounezitoune Membre Messages: 16

    Bonjour,

    Ça y est, j'ai reçu mon 535-333, connecter, configurer, et...... Idem, plus de Netflix, et pas moyen de connecter de console, et d'autres bug comme des prises Alexa,...

    Par contre ce routeur à bien la version 11.0.1.2 du firmeware, alors faut il que j'insiste et essayer de le configurer sachant que je n'y comprends pas grand chose, où, sur tes conseil dutchman, j'opte direct pour un abonnement free, et j'aurai tout compris:)?

    J'attends vos précieux conseils.

    Merci.

  • zitounezitoune Membre Messages: 16

    À oui, et autre question , sachant que le 333 n'est pas un Huawei mais un soyea, et que le 232 fonctionne très bien et semble bien plus simple, lequel est il préférable que je garde ?

  • Dutchman24Dutchman24 Membre Messages: 1620
    Modifié (septembre 2023)

    OK je pense qu'ont à fais le tour, donc la solution se trouve dans l'operateur Free ou Starlink.

    Pour l'operateur free tu peux garder le -235 et renvoyer le -333.

  • zitounezitoune Membre Messages: 16

    Bonjour,

    Ça y est, j'ai reçu une sim de chez free, et effectivement, tout est rentré dans l'ordre.

    Merci d'avoir solutionner mon problème.

  • Dutchman24Dutchman24 Membre Messages: 1620

    Bonne nouvelle, niveau debit c'est comment vs bouygues?

  • Dutchman24Dutchman24 Membre Messages: 1620
    Modifié (octobre 2023)

    C'est peut-être de la moutarde après diner, mais si quelle qu'un rencontre les mêmes soucis avec le réseau Bouygues et routeur huawei, essaie la manipulation suivante:

    Example avec google chrome.

    Ouvre le menu APN dans l'interface du routeur et déroule le menu "IP type" ensuite appuie sur la touche F12, le programme devtools s'ouvre, suis les étapes 1 à 7.

    1- click sur l'outil sélectionner

    2- click sur IPv4

    3- click droite sur le code sélectionner en bleu, - un sous-menu apparait.

    4- click sur "Edit as HTML"

    5 - modifie ce code en remplacent tout les chiffres 4 par le chiffre 6 et modifie option="0" en option="1" le code doit être comme ci-dessous, click dans le vide pour que l'option IPv6 s'affiche dans le menu APN.

    6- sélectionne IPv6

    7- Sauvegardé


    Si plus de connexion après cette manip, il suffit de retourner dans l'apn de sélectionner IPv4&IPv6, sauvegarder et tout est comme avant.

  • zitounezitoune Membre Messages: 16

    Bonjour,

    Niveaux débit je suis moins bien avec free qu'avec Bouygues.

    Je viens à l'instant de voir ta manip à tester, j'essaierai ce soir et te redirai.

    Merci

  • zitounezitoune Membre Messages: 16

    Salut,

    J'ai essayé de faire la manip.

    Plusieurs truc coince.

    Déjà, je n'ai que l'option ipv6 4 & IPv6, je n'ai pas seulement ipv4.

    Ensuite je ne peux pas le sélectionné, quand je clique dessus il ne se passe rien.

    Sauf quand j'ai taper F12, puis cliqué sur la seule option que j'ai "ipv4&IPv6", la j'ai un code différent du tien que j'ai quand-même essayé de modifier, mais.... Au final je ne peux rien sauvegarder car l'option n'est pas en surbrillance.

    Je t'envoie des photos de mon écran pc, désolé pour la mauvaise qualité

    Ça c'est mon code


    Ça c'est la façon dont je l'ai modifié


    Et ça c'est l'écran que j'ai après avoir cliquer dans le vide, je ne peux pas faire tes étapes 6 et 7.

    Une idée où je me contente de ce que j'ai, ce qui est déjà pas mal 👍

  • Dutchman24Dutchman24 Membre Messages: 1620

    Tu as changer le code dans <div id="ip_type_value"> mais tu dois changer le code dans <div id="ip_type_value_list">

    Pour le faire tu dois d'abord dérouler le menu (avec le petit triangle sur le coté) et sélectionner l'ipv4 dans ce menu = étape 2. Ensuite tu peux faire les étapes 3 à 7.

  • zitounezitoune Membre Messages: 16

    Quand je click sur le triangle à côté pour déroulé, pas d'option.

    Mais est-ce que je vais bien au bon endroit du menu apn. Pour avoir le IP type, je clique sur le nom de l'opérateur, en dessous de profil, depuis le paramètre réseau. Est ce que c'est bon ?

    Regarde sur ma capture d'écran, le petit triangle est en bleu, qui indique que je clique dessus, mais pas de déroulement.


  • Dutchman24Dutchman24 Membre Messages: 1620

    Oui tu est au bon endroit mais je pense dans ton cas tu dois en supplement d'abord changer le code en dessous dans le <div id="ip_type_value_list">,

    tu change display: none - en display: block


  • zitounezitoune Membre Messages: 16

    Alors je change le "none" en block, et ça me deroule le option IPv6, par contre dès que je fais clic dans le vide, "none"réapparaît, et toujours impossible d'enregistrer

  • Dutchman24Dutchman24 Membre Messages: 1620

    Tu bidouille le -235 ou le -333 ?

    Si Ipv6 apparait avec option="1" dans le code tu n'a pas besoin de clicker dans le vide. Tu click directement sur le profil IPv6, et sauvegarder. Utilise l'outil sélectionner (étape1) coté devtools pour sélectionner l'IPv6 coté menu routeur, son code html apparait en bleu coté devtools.

  • zitounezitoune Membre Messages: 16

    Je bidouille le 235 parce qu'il a encore la sim Bouygues dedans, mais elle sera inactive à partir de demain , donc je risque de me mettre à bidouiller le 333.

    J'essaie ça demain et te redis.

    Merci encore pour ta patience.

  • zitounezitoune Membre Messages: 16

    Bonjour,

    Désolé je n'ai pas peu tester la manip avant aujourd'hui.

    Bon, ça me fait toujours la même chose, impossible de sauvegarder une fois avoir tout modifier le code, et le "none " revient systématiquement remplacer le " block".

  • Dutchman24Dutchman24 Membre Messages: 1620

    OK tant pis, merci d'avoir essayé.

Connectez-vous ou Inscrivez-vous pour répondre.