Accueil Routeurs 4G
routeur4g.fr est financé par ses lecteurs. Quand vous achetez en passant par les liens du site, nous pouvons toucher une commission d’affiliation.

Huawei B535-333 : Difficultés de connexion à la configuration du routeur

GaspatheGaspathe Membre Messages: 1
Modifié (novembre 2023) dans Routeurs 4G

Bonjour à tous,

Grâce à la découverte de votre forum, j'ai sauté le pas, abandonné mon ADSL foireux, et acheté un routeur 4G (un B535-333), et j'ai enfin une connexion utilisable la plupart du temps.

Je bute toutefois sur la configuration du routeur. Pour me connecter au modem, je passe par son adresse IP dans mon navigateur : 192.168.8.1

Seulement c'est extrêmement long pour m'y connecter, alors que j'ai internet qui fonctionne bien et donc que la connexion wifi ne pose pas de problème. La page de configuration du routeur met énormément de temps à se charger, parfois cela ne fonctionne même pas, j'ai l'impression d'avoir une vieille connexion des années 90, quand les modems sonnaient avant de se connecter... Je pense donc que quelque chose cloche, mais je n'ai aucune idée de quoi.

D'autre part, je n'arrive pas à faire fonctionner un seul des logiciels externes sur PC ou Mac ou des apps android qui permettent de configurer le routeur sans passer par le navigateur. Aucun n'arrive à se connecter.

Ah, j'ai pas précisé que quand je me connecte au routeur via navigateur, il me dit toujours que la connexion n'est pas sécurisée et il faut que je clique sur un truc du genre "continuer à mes risques et périls", cela me le fait à la fois sur safari et sur chrome, je ne sais pas si c'est lié au problème.

Voilà, si quelqu'un a une idée pour une solution, je suis preneur. Merci !

Message edité par Gaspathe on

Réponses

  • Jo__37Jo__37 Membre Messages: 120

    Bonjour

    Vous avez essayé en branchant le câble internet qui va de votre ordinateur au B535-333 sur une autre prise RJ45 du routeur.

    Le message comme quoi votre connexion n'est pas sécurisée est curieux. Sauf méprise de ma part, vous ne passez pas à proprement parler par le réseau, donc la liaison est directe et la connexion immédiate.

    Vous n'avez pas changé l'adresse par défaut du routeur ?

    Voir peut-être du côté de votre navigateur, ou d'un complément, qui serait un peu tatillon.

  • yanboyanbo Membre Messages: 525

    Bonjour,

    Pour se connecter au configurateur 192.168.8.1 , il faut également que le PC soit dans le même réseau IP et donc lui donner manuellement , par example, l'adresse 192.168.8.2.

    Concernant le message de sécurité du navigateur , je l'ai aussi tant que le routeur n'a pas accès à internet.

  • Alizee57Alizee57 Membre Messages: 1

    Salut ! Pour ton souci de connexion lente au routeur, essaie de vérifier si le firmware du routeur est à jour. Parfois, une mise à jour résout ce genre de problèmes. Pour le message de connexion non sécurisée, c'est normal sur les pages de configuration de routeur, mais tu peux essayer de changer les paramètres de sécurité dans ton navigateur. Si ça ne marche pas, regarder du côté des réglages réseau de ton PC ou Mac pourrait aider. Sinon, un reset du routeur peut parfois faire des miracles. Bon courage !

  • maxou56maxou56 Membre Messages: 22
    Modifié (décembre 2023)

    Bonjour, @Gaspathe

    Le message indiquant que la connexion n'est pas sécurisée est normale, si c'est en https " https://192.168.8.1 " avec une adresse IP même avec un certificat valide.

    Il faut soit ignorer ce message, soit ce connecter en http " http://192.168.8.1 ".

Connectez-vous ou Inscrivez-vous pour répondre.