Accueil Logiciels
routeur4g.fr est financé par ses lecteurs. Quand vous achetez en passant par les liens du site, nous pouvons toucher une commission d’affiliation.

[LTE Inspecteur] logiciel de surveillance des routeurs 4G Huawei

15960616264

Réponses

  • yonyon42800yonyon42800 Membre Messages: 4
    modifié décembre 2020
    Bonjour à tous, savez vous si le logiciel sera mise à jour ?
  • ludovickludovick Moderateur Messages: 7844
    yonyon42800 a dit :
    Bonjour à tous, savez vous si le logiciel sera mise à jour ?
    Il n'est plus mis à jour depuis 1 an.
  • TACORATACORA Membre Messages: 6

    Bonjour,
    J'ai le routeur Huawei B-818, je n'arrive pas à installer le LTE Inspecteur.
    J'ai des messages d'erreurs au lancement. Je souhaite savoir si vous avez réussi à l'installer ?
    Je suis chez free. Je voulais faire l'agrégation de fréquence B3+B7+B28.
    HUACTRL en version gratuite, le routeur ne fonctionne pas après la validation de ces trois fréquences.
    Je ne sais pas si c'est à cause de la version gratuite


  • kaloukalou Membre Messages: 1
    Je viens de l'installer et il fonctionne bien.
    Cldt
  • PiHePiHe Membre Messages: 402
    @TACORA
    Pour LTE Inspecteur il faut bien lui indiquer l'IP (à priori 192.168.8.1) et le mot de passe admin
    Pour huaCtrl chez moi il fonctionne en version gratuite


    Antenne panneau LowcostMobile | Huawei B818-263 DNA | Red 300 Go, Free 100 Go
  • quentinquentin Membre Messages: 6
    Bonjour,
    Je n’arrive pas à rentrer le bon identifiant et mdp pour le routeur Huawei B525s 65a, je les connais bien mais pas moyen pour LTEinspecteur ? Je passe bien par l'IP 192.168.8.1 Merci de vos lumières et bonjour à Gasel et autres pour ce bon logiciel !
  • PiHePiHe Membre Messages: 402
    Si tu passes par la Web UI (en tapant http://192.168.8.1) tu arrives à te connecter ?


    Antenne panneau LowcostMobile | Huawei B818-263 DNA | Red 300 Go, Free 100 Go
  • Jo__37Jo__37 Membre Messages: 89
    Je crois qu'il ne fonctionne pas avec ce matériel.
  • quentinquentin Membre Messages: 6
    PiHe a dit :
    Si tu passes par la Web UI (en tapant http://192.168.8.1) tu arrives à te connecter ?


    OUI j'arrive à me connecter à cette adresse !
  • HaojyHaojy Membre Messages: 473
    modifié février 2021
    Bonsoir, 

    Capture d'écran LTE Inspector

    @quentin as tu essayé le mot de passe WiFi du routeur? C'est possible que l'adresse IP soit différente 192.168.1.1       192.168.2.1   ou 192.168.100.1 ça dépend du routeur mais aussi du réseau local.
  • duce17duce17 Membre Messages: 1305
    modifié février 2021
    Sur un b525, si ma mémoire est bonne.

    Après reset au premier démarrage c'est admin/admin

    Mais une fois configuré, cela devient admin / mot de passe du wifi inscrit dessous comme le dit @Haojy

    Donc dans ltei
    IP du routeur et admin / mot de passe du wifi
    Fibre FREE POP + En backup : Mi 10 lite 5 g en partage de connexion usb/wifi avec GL.iNet AR750S  - Forfait Free 5G illimité
    debit fibre : D 2400 / U 680 - débit 5G (700/3500 ) : D 600 / U 50 - Debit 4G+ (700/1800/2600) : D 200 / U 35
  • quentinquentin Membre Messages: 6
    modifié février 2021
    duce17 a dit :
    Sur un b525, si ma mémoire est bonne.

    Après reset au premier démarrage c'est admin/admin

    Mais une fois configuré, cela devient admin / mot de passe du wifi inscrit dessous comme le dit @Haojy

    Donc dans ltei
    IP du routeur et admin / mot de passe du wifi
    j'ai fais comme indiqué, 192.168.8.1
    admin et mdp du routeur au dos de ce dernier, erreur de connexion
    J'y arrive depuis l'interface d’Huawei en web.
    Petite question subsidiaire : est qu'une antenne FM peut servir d'antenne 4G également ?

    Message edité par quentin on
  • duce17duce17 Membre Messages: 1305
    c'est le mot de passe du wifi pas du routeur
    sinon pas d'autres idées
    Fibre FREE POP + En backup : Mi 10 lite 5 g en partage de connexion usb/wifi avec GL.iNet AR750S  - Forfait Free 5G illimité
    debit fibre : D 2400 / U 680 - débit 5G (700/3500 ) : D 600 / U 50 - Debit 4G+ (700/1800/2600) : D 200 / U 35
  • Ach65Ach65 Membre Messages: 591
    Petite question subsidiaire : est qu'une antenne FM peut servir d'antenne 4G également ?

    La réponse est non !

    Piémont Pyrénéen en zone rurale
    oct2017 à nov2019 : Crédit Mutuel Mobile Illimité (1000Go/mois sur SFR) + Safer-VPN;
    nov2019 à sept2020 : Freebox cristal + Freemobile illimité ;  B525S-23a puis B715s-23c DNA ; Antenne 4G LTE MIMO LowcostMobile; agrégation 3CA auto B28/B7/B3;
    depuis le 21/9/2020 : Fibre Orange Livebox 5 (400Mb/s) + multisim Sosh (41 Go) en secours avec une Airbox Sosh

  • quentinquentin Membre Messages: 6
    duce17 a dit :
    c'est le mot de passe du wifi pas du routeur
    sinon pas d'autres idées

    le mdp du routeur Huawei est inscrit au dos de ce dernier, c’est-à-dire la clé wifi ! C'est aussi dans mon cas le mdp pour accéder à l'interface web du routeur !
  • quentinquentin Membre Messages: 6
    Ach65 a dit :
    Petite question subsidiaire : est qu'une antenne FM peut servir d'antenne 4G également ?

    La réponse est non !


    Mettre 180 Euros dans une antenne 4G citée ici, vaut mieux s'assurer qu'elle apportera un gain de débit internet !
  • maxouffmaxouff Membre Messages: 2
    modifié mars 2021
    Bonjour,
    Je possède un Huawei B535-232 avec une antenne externe LowCostMobile directionnelle MIMO.
    Je souhaiterai régler l'antenne à l'aide de LTEInspecteur mais je n'arrive pas à me connecter.
    J'avais précédemment un B535-235 et je me connectais sans soucis.
    avec le nouveau modem j'ai l'erreur "Echec de la connexion" dans les logs j'ai les lignes ci dessous:

    Est-ce que quelqu'un aurait une idée ?
    J'ouvre l'appli en tant qu'Administrateur et l'application semble autorisée dans le Firewall Windows
    Dans chrome lorsque j'ouvre l'interface puis ouvre l'URL suivante http://192.168.8.1/api/device/signal tout semble ok.

    Merci d'avance.

    2021/03/16 15:24:06:25 - POST: http://192.168.8.1/api/user/login<?xml version="1.0" encoding="UTF-8"?><request><Username>admin</Username><Password>**********************************</Password><password_type>4</password_type></request>
    2021/03/16 15:24:06:25 - POST current Token Session = ">

    <meta http-equiv="X-UA-Comp
    2021/03/16 15:24:06:25 - POST current Cookie Session = 
    2021/03/16 15:24:06:27 - Echec de la connexion !
    2021/03/16 15:24:06:30 - GET call: http://192.168.8.1/api/device/signal
    2021/03/16 15:24:06:31 - GET call: http://192.168.8.1/api/monitoring/traffic-statistics
    2021/03/16 15:24:06:31 - Echec de la connexion !

    EDIT: LTE H-Monitor se connecte sans probleme mais semble plus compliqué pour régler l'antenne
    Message edité par maxouff on
  • HaojyHaojy Membre Messages: 473
    Bonjour,
    @maxouff peut tu poster une capture d'écran de ton interface LTE Inspector ? je pense que ça serait utile.
  • maxmax Membre Messages: 45
    Gus_71 a dit :
    Zal a dit :
    salut @Gasel j'ai recuperer la nouvelle version à demarrage j'ai une erreur 553 Nom de fichier non autorisé
    J'ai également cette erreur :

    Je ne l'avais pas signalé car je pensais que ça venait de ma config.

    Après un clic sur "OK", le logiciel se lance et se comporte normalement.
    Bonjour, depuis 2 ou 3 jours j'ai également ce message au lancement du logiciel sur 2 pc différents gérant 2 routeurs différents. Il semble que le problème vient d'un serveur extérieur lié à LTEinspecteur....
    D'autres utilisateurs sont-ils aussi concernés ?
    merci

  • ludovickludovick Moderateur Messages: 7844
    LTEinspecteur 1.6.10 fonctionne parfaitement sur Windows 10 v19242.844
  • maxmax Membre Messages: 45
    Les messages d'erreur ont disparu ce matin, d'après ce j'ai compris celà vient d'un serveur extérieur qui collecte les données de nos appareils, voir les posts de "Gasel" à ce sujet.
  • NicolasBNicolasB Membre Messages: 3
    Bonjour à tous, je m'appèle Nicolas. Je découvre tout le travail de Gasel et de la communauté autour de ce soft bien utile. Je l'ai installé pour améliorer le pointage de mon antenne et la réception sur un routeur B535 - 235. Le soft se lance correctement et les graphes renvoient des courbes (pas de soucis). Le problème est qu'il me renvoie en permanence des messages d'erreur "MCS or EARFCN Impossible de sélectionner cette fréquence". Les réglages semblent également ne pas être persistants... Je vous remercie par avance de votre aide précieuse. 
  • NicolasBNicolasB Membre Messages: 3
    Le message d'erreur qui revient systématiquement (en pop-up) c'est : Pas de réponse du routeur : Abandon !. Dans l'appli, en bas j'ai le message POST - ERROR Le délai d'attente à expiré. Pour autant, quand tout ça veut bien fonctionner, j'arrive à changer de fréquences (1800 / 2600 dans mon cas). Le problème, c'est que les réglages ne sont pas persistants. Si je coupe LTEinspecteur et le redémarre, les réglages ont disparu
  • Baron_noirBaron_noir Membre Messages: 379
    La dernière version est-elle compatible avec Windows11 ?
  • iznobeiznobe Membre Messages: 147
    modifié octobre 2021
    @Baron_noir , oui ca fonctionne aussi .

  • Baron_noirBaron_noir Membre Messages: 379
    modifié octobre 2021
    Merci
    Alors je migre avec un p'tit portable pour mes tests...
  • Dutchman24Dutchman24 Membre Messages: 1229
    Huawei B715s-23c DNA + B525s-65a + B818-263 - Iskra P-58 L700 UNI-MIMO - Freebox Crystal + Sim Free 4G illimité
  • ludovickludovick Moderateur Messages: 7844
  • alma83alma83 Membre Messages: 214
    modifié novembre 2021
    Salut Nicolasb 

    erreur "MCS or EARFCN Impossible de sélectionner cette fréquence". 

    J'avais cette erreur quand j'agregais ou forçais la 2600mhz sur inspecteur essayé sans
    Huawei BT 818-263 DNA  Poynthing xpol 2-5G Raspberry 4 Opentcmprouter
    5G Free illimité +150GO SFR


Connectez-vous ou Inscrivez-vous pour répondre.

    Forum Stats

  • 4,008 Utilisateurs
  • 5,453 Discussions
  • 45,338 Réponses